SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-08-2010, 04:47 PM   #1
stb100
New Member
stb100 is on a distinguished road
 
Join Date: Jul 2009
Location: VA
Posts: 9

1996 SL1
Default IDLE high at startup. Rough too! - '96 SL1 Auto

Hi,

Thanks in advance for any help.
Our '96 Saturn SL1 4dr automatic (1.9L?; 4Cyl; 137k) starts easily but revs up to 2K+ rpm quickly like it's stuck and runs kind of "rough". Vibrates. If put in drive, it's chompin at the bit. Calms down after 10 minutes or so. Can't stomp the gas to make it come down. Does it when it wants to.

Any ideas?

REWARD EXCELLENCE!

Add to stb100's Reputation
Rate the quality of this post and help stb100 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
stb100 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-08-2010, 05:07 PM   #2
AlexofNazareth
Master Member
AlexofNazareth will become famous soon enough
 
AlexofNazareth's Avatar
 
Join Date: Feb 2008
Location: Ann Arbor MI
Posts: 2,316

2002 SL1
Default Re: IDLE high at startup. Rough too! - '96 SL1 Auto

does this happen when you start the car and the engine is cold or is it everytime you start it up?

...
'02 SL1.414213562^2, Deebs ftw

REWARD EXCELLENCE!

Add to AlexofNazareth's Reputation
Rate the quality of this post and help AlexofNazareth reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
AlexofNazareth is offline   Reply With Quote
Old 12-08-2010, 05:13 PM   #3
stb100
New Member
stb100 is on a distinguished road
 
Join Date: Jul 2009
Location: VA
Posts: 9

1996 SL1
Default Re: IDLE high at startup. Rough too! - '96 SL1 Auto

Just at startup. Cold.

REWARD EXCELLENCE!

Add to stb100's Reputation
Rate the quality of this post and help stb100 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
stb100 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High idle at startup... most likely culprit?... Hackster S-Series Tech 4 07-21-2007 10:09 PM
Rough idle on startup Imagyne S-Series Tech 4 08-17-2005 03:21 PM
rough idle at startup OldGeezer Ion General 16 07-30-2003 09:56 PM
Rough startup idle and some tapping monkeyman Miscellaneous Tech 5 03-17-2002 01:42 AM
Rough Idle at Startup Steve96SL2m Miscellaneous Tech 10 03-10-2002 12:44 PM


All times are GMT -5. The time now is 01:41 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.