SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-26-2009, 09:20 AM   #1
KarenMorrison
Junior Member
KarenMorrison is on a distinguished road
 
Join Date: Aug 2009
Posts: 13
Dizzy Chime not working. Please advice. 2002 SL2

The door/key-in-ignition chime has stopped working in the last week. I'm concerned that this could indicate a larger problem that could affect other functions.

I tried to check the fuse, and found that there is no fuse specifically for the chime...

Has anyone has this problem or know anything about it?

On a side note, my windshield wipers don't maintain a steady speed when on the middle setting. They slow down and speed up randomly. Not sure if this is related to the chime issue...

Thanks in advance for your advice!
-Karen

REWARD EXCELLENCE!

Add to KarenMorrison's Reputation
Rate the quality of this post and help KarenMorrison reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
KarenMorrison is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-26-2009, 09:35 AM   #2
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,676
 

1998 SC2
Default Re: Chime not working. Please advice. 2002 SL2

look in the fuse panel inside the car, I/P panel. I think the fuse is labeled BODY. Do not have a drawing up right at he moment. A Gen 3 owner should be along or, you can look in the owners manual and it will list all of those fuses inside the car.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 08-26-2009, 09:43 AM   #3
KarenMorrison
Junior Member
KarenMorrison is on a distinguished road
 
Join Date: Aug 2009
Posts: 13
Dizzy Re: Chime not working. Please advice. 2002 SL2

Wouldn't everything the Body Control Module manages be not working if that were the case? Or is it possible for only the chime to go?

REWARD EXCELLENCE!

Add to KarenMorrison's Reputation
Rate the quality of this post and help KarenMorrison reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
KarenMorrison is offline   Reply With Quote
Old 08-26-2009, 10:46 AM   #4
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,676
 

1998 SC2
Default Re: Chime not working. Please advice. 2002 SL2

I think there are several inputs to the BCM and one of them was the chime function. I would check the fuse or fuses.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 08-26-2009, 11:29 AM   #5
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,676
 

1998 SC2
Default Re: Chime not working. Please advice. 2002 SL2

Do you have a Service Wrench light?

Does the chime work for any of these other CHIME functions?

The following audible warnings are contained within the BCM and are controlled by the BCM:
  • Key-In-Ignition - 150 chimes per minute.
  • Headlamps On - 200 chimes per minute.
  • Park Brake On While Moving - 200 chimes per minute.
  • Seat Belt Not Fastened - 50 chimes per minute.

I have the schematic up now....

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 08-26-2009, 11:38 AM   #6
KarenMorrison
Junior Member
KarenMorrison is on a distinguished road
 
Join Date: Aug 2009
Posts: 13
Default Re: Chime not working. Please advice. 2002 SL2

Nope. It doesn't work for any of those things. I tested them all.

REWARD EXCELLENCE!

Add to KarenMorrison's Reputation
Rate the quality of this post and help KarenMorrison reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
KarenMorrison is offline   Reply With Quote
Old 08-26-2009, 11:44 AM   #7
KarenMorrison
Junior Member
KarenMorrison is on a distinguished road
 
Join Date: Aug 2009
Posts: 13
Default Re: Chime not working. Please advice. 2002 SL2

also, i don't think i have a service wrench light. never seen it.

REWARD EXCELLENCE!

Add to KarenMorrison's Reputation
Rate the quality of this post and help KarenMorrison reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
KarenMorrison is offline   Reply With Quote
Old 08-26-2009, 11:47 AM   #8
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,676
 

1998 SC2
Default Re: Chime not working. Please advice. 2002 SL2

Then the assumption would be that the dinger has up and died. If you do not have a Service Wrench then the BCM is happy and is working. It is probably the little output noisemaker that has failed. In the older CHIMEs it was possible to power them down and that got them dinging again. Never tried it with a BCM but it probably will not work either. Without a Service Wrench light I might enjoy the silence. Other than that it is either a high buck scanner to play with the BCM or the dealer.

I might be inclined to pull the BODY COMP and BODY fuse located in the I/P panel at the same time and then put them back and see if it gets its mind straight. Simpler than pulling the battery negative cable.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 08-26-2009, 11:56 AM   #9
KarenMorrison
Junior Member
KarenMorrison is on a distinguished road
 
Join Date: Aug 2009
Posts: 13
Default Re: Chime not working. Please advice. 2002 SL2

Thanks. I will give it a try. I really hope it just died. I prefer it works so I don't lock the keys in my car (keyless entry broke and I don't wanna shell out 80 bucks for a new one).
Can I ask, how do you know all this stuff?

REWARD EXCELLENCE!

Add to KarenMorrison's Reputation
Rate the quality of this post and help KarenMorrison reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
KarenMorrison is offline   Reply With Quote
Old 08-26-2009, 12:35 PM   #10
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,676
 

1998 SC2
Default Re: Chime not working. Please advice. 2002 SL2

Several years of reading schematics and teaching electronics. It helps.

The dead RKE function is part of the BCM. Or do you mean the remote fob?

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 08-26-2009, 01:28 PM   #11
KarenMorrison
Junior Member
KarenMorrison is on a distinguished road
 
Join Date: Aug 2009
Posts: 13
Default Re: Chime not working. Please advice. 2002 SL2

The actual remote. The battery died, so I bought a new one and opened the thing up to replace it. When I did that the rubber part ripped in half and the think wouldn't go back together again. =(

REWARD EXCELLENCE!

Add to KarenMorrison's Reputation
Rate the quality of this post and help KarenMorrison reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
KarenMorrison is offline   Reply With Quote
Old 08-26-2009, 01:29 PM   #12
KarenMorrison
Junior Member
KarenMorrison is on a distinguished road
 
Join Date: Aug 2009
Posts: 13
Default Re: Chime not working. Please advice. 2002 SL2

Oh...and I checked about the wrench light. It's def. not illuminated.

REWARD EXCELLENCE!

Add to KarenMorrison's Reputation
Rate the quality of this post and help KarenMorrison reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
KarenMorrison is offline   Reply With Quote
Old 08-26-2009, 01:45 PM   #13
madpogue
Super Member
madpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to behold
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,415
 

1996 SW2
Default Re: Chime not working. Please advice. 2002 SL2

Quote:
Originally Posted by KarenMorrison View Post
The actual remote. The battery died, so I bought a new one and opened the thing up to replace it. When I did that the rubber part ripped in half and the think wouldn't go back together again. =(
Well, in that case, the little board inside might still be "synced" to the BCM. You could try getting a replacement remote via eBay, but just using the button membrane from it, and your little board, and it *might* work without needing to take it to a dealer (or someone with a Tech 2, anyway) to re-sync it.

I suppose you could test it just by kinda sorta holding the board with the battery in place on the back half of the case, and closing the contacts of one of the buttons with, say, a screwdriver tip, just to see if it "talks" to the car.

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 08-26-2009, 01:58 PM   #14
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,676
 

1998 SC2
Default Re: Chime not working. Please advice. 2002 SL2

It sounds like Madpouge has posted the possible remote repair and it looks like just the chimer died. BCM still working.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 08-26-2009, 02:46 PM   #15
ruley73
Master Member
ruley73 is a jewel in the roughruley73 is a jewel in the roughruley73 is a jewel in the rough
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 2,133
 

2007 ION-2 Quad Coupe
Default Re: Chime not working. Please advice. 2002 SL2

Quote:
Originally Posted by OldNuc View Post
I think there are several inputs to the BCM and one of them was the chime function. I would check the fuse or fuses.
Yes there are several inputs to the BCM. The fuses I would check (all in the I/P fuse block) would be the Ign 1, Body, Body (Comp), Ign 3, and Radio (bat) fuses.

Make sure the domelight still works when you open the driver's door. The door jamb switches (the spring loaded poles that stick out of the dash when you open the door) on third gens get stubborn over time. I've found that a couple squirts of silicone spray into them is a good remedy.

The door jamb switch may be stuck in the "door open" position. If this alone is the case, the only time you'll hear the chime is during the seat belt warning after you turn the key to the RUN position with the driver's seat belt unlatched.

Furthermore, you will NEVER hear the chime if the door jamb switch is not working AND the plug by the driver's seat belt latch is unplugged. This is because according to what the BCM is "seeing", the driver's door is closed and the seat belt is latched so there's no reason to sound the chime. Simply look at the dash when the key is in the RUN position and look for the red seatbelt light in the lower left portion of the gauge cluster, just beneath the fuel gauge. If it illuminates, the seat belt switch is plugged in and if you don't hear the chime at all then it's safe to say the chime box has gone mute.

When I first bought my car, I thought the chime box was shot because it never worked. I inadvertently later discovered that the doorjamb switch didn't work at all and the PO had the seat belt latch unplugged.

Then one day I decided to go to a junkyard to get a new gauge cluster trim piece (the part that surrounds the gauges) because mine had some screw holes in it near the center, above the radio and looked horrible. The door jamb switch is next to impossible to remove from the piece it is attached to....and that panel also attaches to the gauge panel trim that I wanted to replace. So when I got that "new" part I got the jamb switch with it. I plugged it in and I heard the chime and my first thought was "Damn, I could have lived without that." LOL

...
2007 Ion 2 Quad Coupe 5-speed manual 150K miles

Last edited by ruley73; 08-26-2009 at 03:01 PM..

REWARD EXCELLENCE!

Add to ruley73's Reputation
Rate the quality of this post and help ruley73 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ruley73 is offline   Reply With Quote
Old 08-26-2009, 03:37 PM   #16
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,676
 

1998 SC2
Default Re: Chime not working. Please advice. 2002 SL2

Quote:
Originally Posted by ruley73 View Post
Yes there are several inputs to the BCM. The fuses I would check (all in the I/P fuse block) would be the Ign 1, Body, Body (Comp), Ign 3, and Radio (bat) fuses.

Make sure the domelight still works when you open the driver's door. The door jamb switches (the spring loaded poles that stick out of the dash when you open the door) on third gens get stubborn over time. I've found that a couple squirts of silicone spray into them is a good remedy.

The door jamb switch may be stuck in the "door open" position. If this alone is the case, the only time you'll hear the chime is during the seat belt warning after you turn the key to the RUN position with the driver's seat belt unlatched.

....
Seat belt was checked in post following post #5. This is one of those things that you start looking for you scanner to sort out.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 08-26-2009, 03:44 PM   #17
ruley73
Master Member
ruley73 is a jewel in the roughruley73 is a jewel in the roughruley73 is a jewel in the rough
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 2,133
 

2007 ION-2 Quad Coupe
Default Re: Chime not working. Please advice. 2002 SL2

Quote:
Originally Posted by OldNuc View Post
Seat belt was checked in post following post #5. This is one of those things that you start looking for you scanner to sort out.
Yeah, she said the chime for that function didn't work, but nothing was said about whether or not the seat belt light on the dash comes on or that the plug was/was not connected to the driver's seat belt latch. Again, if the latter is true in conjunction with a defunct door jamb switch, the chime will never be heard. I elaborated on this in the next paragraph of that post. It doesn't change that fact that what you have highlighted is also true.

...
2007 Ion 2 Quad Coupe 5-speed manual 150K miles

Last edited by ruley73; 08-26-2009 at 03:50 PM..

REWARD EXCELLENCE!

Add to ruley73's Reputation
Rate the quality of this post and help ruley73 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ruley73 is offline   Reply With Quote
Old 08-26-2009, 03:51 PM   #18
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,676
 

1998 SC2
Default Re: Chime not working. Please advice. 2002 SL2

Then you open and close each door in turn and check for dome light. If the light works for all doors then the dinger is broke.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 08-26-2009, 03:58 PM   #19
ruley73
Master Member
ruley73 is a jewel in the roughruley73 is a jewel in the roughruley73 is a jewel in the rough
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 2,133
 

2007 ION-2 Quad Coupe
Default Re: Chime not working. Please advice. 2002 SL2

She still needs to verify one way or another whether or not the drivers seat belt latch is plugged in.

...
2007 Ion 2 Quad Coupe 5-speed manual 150K miles

Last edited by ruley73; 08-26-2009 at 04:08 PM..

REWARD EXCELLENCE!

Add to ruley73's Reputation
Rate the quality of this post and help ruley73 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ruley73 is offline   Reply With Quote
Old 08-26-2009, 04:03 PM   #20
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,676
 

1998 SC2
Default Re: Chime not working. Please advice. 2002 SL2

Check post #18. If is a bad door switch that will find it.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chime stopped working. Please advise. 2002 SL2 KarenMorrison L-Series General 2 08-26-2009 09:24 AM
Lights on/ keys in ign. chime not working LotusLord Vue Tech 0 07-15-2008 10:03 PM
2002 SL2 Sedan Advice mel13fdip S-Series General 6 05-02-2008 08:52 AM
Seat Belt Reminder Chime Sensor Stopped Working...DINGS EVERY TIME! Cease the ding! Brendo613 S-Series General 15 02-06-2006 08:02 PM
2002 sl2 clicking ( NEED ADVICE ) Bulldogman S-Series General 0 05-23-2004 06:53 AM


All times are GMT -5. The time now is 07:19 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.