SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-24-2009, 01:21 PM   #1
WadeNKC
Junior Member
WadeNKC is on a distinguished road
 
Join Date: Jan 2009
Posts: 43
Default 1998 Saturn Sl1 (Rough Idle)(OBD2 codes 200-300)

Ok I have a 1998 Saturn Sl1 5 speed manual
Replaced coil packs, (and scrubed the engine mount with scrotch bright pad) Dim and Starter and starter relay.
The problem is after starting the car in idle, it sucks up WAY too much gas and shakes the engine. I have checked the motor mounts and they look fine
Wile letting the car idol (in first gear) the engine sucked up about 1/4 tank of gas in about 30 minutes . I have recently added see foam and a latter date will add gunk out (fuel system cleaner)to the gas tank.I noticed that the other gears I use (2nd, 3rd and 4th) seem to run the engine fine. By that I mean not excessive gas consumption. I believe that there is carbon in the engine and lifters. After using the sea foam I gained about 15 miles driving on the highway enough to almost put it in 5th gear. The engine seamed to want to bog down about 50-60 mph on the highway. anyway after replacing the starter I keep getting SES light with codes 300's and 200's (Cylinder 2 and 3 misfires) So is this a Knock sensor , EGR replacement or something else? (before the starter I had a Obd code 300??) I replaced the spark plug on cylinder #3) And now I get a #2 missfire.

REWARD EXCELLENCE!

Add to WadeNKC's Reputation
Rate the quality of this post and help WadeNKC reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
WadeNKC is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-24-2009, 03:05 PM   #2
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 52,546
 

1998 SC2
Default Re: 1998 Saturn Sl1 (Rough Idle)(OBD2 codes 200-300)

Specificity is your friend here. First, which 200s codes are you seeing? Have you ever changed the filter/regulator? The 200s are probably causing the 300s so the 200s are what needs to be fixed first.

Things to do before digging into this very far.
Replace the ECTS. You can buy the replacement at the parts store.

Take the forum jump at the bottom of this page and select How-To Library. Once there read the first 3 sticky posts. the first post is an index of and links to the richpin DIY videos, view the video on ECTS replacement. The next 2 posts also relate to ECTS replacement.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 04-30-2009, 06:28 AM   #3
WadeNKC
Junior Member
WadeNKC is on a distinguished road
 
Join Date: Jan 2009
Posts: 43
Question Re: 1998 Saturn Sl1 (Rough Idle)(OBD2 codes 200-300)

Ok I haven't been back to autozone to get the codes read I will try to write them down when I get them checked again. Anyway I have swapped out the ETCS (for all 98 Saturn sl1 owners its on the top of engine not the bottom so no need to jack up the car!) The old ETCS was metal and it was not in bad shape but i changed it out anyway to be safe. I did manage to put the car into 5th gear so I do not think that this a tranny problem. The car is getting about 15 mpg , and it should be getting around 20-25 mph. I would say higher but the car has about 19, 2969 miles on it. thinking about replacing the coil packs again. No use in changing the spark plus when the keep giving me a SES light. The car engine seems to shake when its in park about 5 minutes after I turn it on it just wants to get worst. Not enough that the car can not be driven but enough to make me take note. There is a definite misfire somewhere,( i can hear) it but after replacing the spark plugs twice, where else could it be

REWARD EXCELLENCE!

Add to WadeNKC's Reputation
Rate the quality of this post and help WadeNKC reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
WadeNKC is offline   Reply With Quote
Old 04-30-2009, 08:53 AM   #4
fdryer
Super Member
fdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant future
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 30,308
 

2003 L-Series 3.0L Sedan
Default Re: 1998 Saturn Sl1 (Rough Idle)(OBD2 codes 200-300)

Although you replaced the ignition coils, did you remove and clean the ignition module that the coils plug into? Misfire encompasses all the electronic components - ignition module, ignition coils, spark plug wires, and plugs. Spraying a water mist on the plug wires with the engine running in the dark of night may reveal broken down insulation as high voltage will jump off one wire to another or to ground - misfire.

Excess fuel consumption may be from several possibilities; leaking injector(s), too high a fuel pressure, ruptured fuel pressure regulator allowing the vacuum line to suck fuel into the intake manifold, misfiring from poorly maintained ignition components (see above), and a worn out throttle position sensor.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 04-30-2009, 11:02 AM   #5
WadeNKC
Junior Member
WadeNKC is on a distinguished road
 
Join Date: Jan 2009
Posts: 43
Default Re: 1998 Saturn Sl1 (Rough Idle)(OBD2 codes 200-300)

OK got to auto zone and had the codes pulled.
with the actron code reader the codes where
PO302 "cylinder 2 misfire detected
and PO300 "random / multiple cylinder miss fires detected"

I erased the codes and did it twice it came back with the same thing.
When i checked the coil packs I also took off the DIM and scrubbed the engine mount with a scotch bright pad, it looks clean and shiny, there is not problem on engine contact with the DIM, and the coil packs look clean too!

REWARD EXCELLENCE!

Add to WadeNKC's Reputation
Rate the quality of this post and help WadeNKC reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
WadeNKC is offline   Reply With Quote
Old 04-30-2009, 11:56 AM   #6
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 52,546
 

1998 SC2
Default Re: 1998 Saturn Sl1 (Rough Idle)(OBD2 codes 200-300)

Right now you need to do a compression test and have you replaced the ECTS, sparkplugs, and wires? The random misfire is not a good sign. The cylinder #2 could be from several sources and a compression test will start to separate out ther possibilities.

Use NGK BKR4ESA-11 plugs, no platinum! and a set of mid priced direct fit wires.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 Saturn SL1 Idle Issues RyboCollier S-Series Tech 6 11-16-2008 03:34 PM
SL1 rough idle Gadweller S-Series Tech 12 05-04-2008 03:50 PM
Help, 01 SL1 rough Idle underfire S-Series General 8 11-29-2007 09:31 PM
Just bought a sl1 for 300$ !!!!!Runnin rough though? muzlblst S-Series General 12 12-31-2004 10:23 PM
Where Saturn went wrong on the LW 200/300 Admiral Beez L-Series General 47 11-26-2004 07:38 PM


All times are GMT -5. The time now is 09:23 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.