SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-11-2019, 10:13 PM   #1
lilfrankenstein
New Member
lilfrankenstein is on a distinguished road
 
Join Date: Mar 2019
Posts: 1
Default Hood/Headlight/Wiper Problems?

Hi All,

I have a 2009 Saturn Vue Red Line, I have done nothing but non-stop work on the thing since I bought it one year ago. Recently, it began having the following simultaneous issues:

Hood Open warning chimes but the hood is closed and the latch seems perfectly fine.
When the hood open chime signals, the wiper fluid symbol pops up to signal low fluid levels.
The Headlights on the driver's side dim and when the high beams are turned on, the pump for the wiper fluid turns on and pumps out all fluid down the back window.
The window wipers move in slow motion and when the high beams are turned on - they don't move at all. They do not return to the "park" position and instead stop at random on the windshield.

I have replaced all bulbs, fuses and checked wiring which all seems fine. I have a new battery in and have just had the dealer replace the body control module with no changes to the above symptoms.

I am at a loss for ideas, has anyone had a similar issues with their Saturn Vue?

REWARD EXCELLENCE!

Add to lilfrankenstein's Reputation
Rate the quality of this post and help lilfrankenstein reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
lilfrankenstein is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-12-2019, 11:52 AM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,120
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Hood/Headlight/Wiper Problems?

Quote:
Originally Posted by lilfrankenstein View Post
Hi All,

I have a 2009 Saturn Vue Red Line, I have done nothing but non-stop work on the thing since I bought it one year ago. Recently, it began having the following simultaneous issues:

Hood Open warning chimes but the hood is closed and the latch seems perfectly fine.
When the hood open chime signals, the wiper fluid symbol pops up to signal low fluid levels.
The Headlights on the driver's side dim and when the high beams are turned on, the pump for the wiper fluid turns on and pumps out all fluid down the back window.
The window wipers move in slow motion and when the high beams are turned on - they don't move at all. They do not return to the "park" position and instead stop at random on the windshield.

I have replaced all bulbs, fuses and checked wiring which all seems fine. I have a new battery in and have just had the dealer replace the body control module with no changes to the above symptoms.

I am at a loss for ideas, has anyone had a similar issues with their Saturn Vue?
I don't have a 2009 Vue but do have a factory service manual (FSM) and recall working similar problems on any number of vehicles.

According to FSM wiring diagrams the hood ajar switch, wipers and left side head lamps are grounded at G101.

I would locate G101 (see thumbnail) and make sure wiring routed to ground stud is intact with no broken strands. Also verify attaching hardware is tight and frame area under and around ground point is free of paint, rust and corrosion.

Even if ground point looks good I'd use a digital multi-meter (DMM) to check resistance between battery ground post and G101. I'd expect to see less than 1 ohm resistance.

If you don't have DMM - temporarily string a piece of insulated wire (12-14-16 AWG) with stripped ends between battery ground post and G101 and then check results.

An improved ground could make a difference for most, if not all problems.
Attached Images
File Type: jpg 09 VUE - G101.jpg (114.8 KB, 6 views)

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent wiper and Headlight Problem RocNrolla Astra General 109 10-22-2009 12:27 AM
wiper problems metroke L-Series Tech 1 05-26-2007 09:20 AM
Where do I buy a hood/headlight assembly? ProDarwin S-Series General 19 03-15-2006 05:39 PM
Hood Release Problems..... tbonejazzcat Ion General 4 01-24-2004 12:12 AM
Under The hood problems Snowboarder2757 Miscellaneous Tech 4 05-25-2003 07:25 PM


All times are GMT -4. The time now is 01:42 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.