SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-17-2020, 10:37 PM   #1
aa4lr
Member
aa4lr has a spectacular aura aboutaa4lr has a spectacular aura about
 
Join Date: Sep 2008
Location: Loganville, GA
Posts: 301

1999 SL2
Question Runs great, throws P0133 sometimes P1404

I have a 1999 Saturn SL2 with 181,000 miles. First engine lasted around 160,000 miles, until my daughter failed to put oil in often enough, and the timing chain broke....

I had a mechanic drop an engine in a bit more than a year and a half ago. Now I drive the car. Car has been running good. Last winter it would occasionally throw a code. Ran fine all through spring until mid-October.

Since October, I've been getting a P0133 code more frequently. Nowjust about ever time I drive the car more than 25-30 minutes, I'll get a code. I keep an ODB2 reader in the car, so when it throws the code, I clear it.

Every once in a while, I'll see a P1404, but virtually all the time it is P0133.

Not sure what is a sure-fire fix for this. I could replace the O2 sensor, but I don't want to do that unless I can be sure it is bad.

Given the timing of throwing the codes, I wonder if this has something to do with winter/summer fuel mixes.

Any suggestions?

...
Bill Coleman
2001 Saturn SC2 Auto (3/13-...) "Yellow"
1999 Saturn SL2 Auto (11/09-...) "White"
1995 Saturn SC1 Manual (9/08-...) "Gold"
1994 Saturn SL1 Auto (7/94-1/04) 144,000 miles "Green"

REWARD EXCELLENCE!

Add to aa4lr's Reputation
Rate the quality of this post and help aa4lr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
aa4lr is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-17-2020, 10:51 PM   #2
toggenburg
Master Member
toggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud of
 
toggenburg's Avatar
 
Join Date: Apr 2010
Location: Beautiful Blue Ridge Mountains of Bedford, Virginia. Born once? Die twice. ------ Born twice? Die once.
Posts: 3,257

2001 SL1
Default Re: Runs great, throws P0133 sometimes P1404

Might try cleaning the ERG valve, if it sticks, it will throw that P1404 code.

REWARD EXCELLENCE!

Add to toggenburg's Reputation
Rate the quality of this post and help toggenburg reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
toggenburg is online now   Reply With Quote
Old 02-18-2020, 05:59 PM   #3
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,653
 

2003 L-Series 3.0L Sedan
Default Re: Runs great, throws P0133 sometimes P1404

As a rule, winter/summer fuel blends won't trigger error codes. Winter fuel in cold temperatures needs a bit more volatile fuel mixed in to allow lower vapor pressure/better atomization from injectors. Summer fuel in warm/hot weather doesn't need more volatile fuel since gasoline evaporates more easily in warm temps to atomize from injectors. Octane remains the same. Winter fuel allows for easier starting. If summer fuel were used all winter long, starting may be a little more difficult and the reason all gas stations in the snow belt automatically change blended fuel.

P0133 is about a possible heater issue with the upstream O2 sensor. From https://www.engine-codes.com/p0133_saturn.html. Follow the most likely issues from the list given.

...
VCX NANO

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
p1404, p0133, low mpg fetchitfido S-Series Tech 2 11-03-2016 12:55 PM
Runs Great Until Hot ctmeans S-Series Tech 17 08-06-2012 03:26 PM
My SL1 runs great because of you guys but.. Gnfanatic S-Series Tech 5 03-27-2009 05:25 PM
Old girl still runs great s3nfo L-Series General 2 11-15-2008 03:54 PM
WOOHOO!!!! runs great now... wolfgang2204 S-Series Tech 3 07-21-2008 08:41 PM


All times are GMT -4. The time now is 08:32 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.